Unexpected problem with Shopify POS login
Incident Report for Shopify
Resolved
This incident has been resolved.
Posted Feb 10, 2017 - 14:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2017 - 14:51 EST
Investigating
We are aware of reports that Shopify POS login for all shops is experiencing problems. Our operations engineers are looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted Feb 10, 2017 - 14:33 EST